Introduktion till det nya skrivbordet

Att integrera webben med skrivbordet och mapparna innebär många fördelar: Du får åtkomst till webben från många platser på skrivbordet och du kan lägga till webbinnehåll på skrivbordet och i mappar. På så sätt kan du anpassa utseende och funktionalitet för de objekt som finns på skrivbordet.

Du kan direkt läsa webbsidor var du än befinner dig

Menyerna Gå till och Favoriter finns överallt. Du kan till exempel nå dina favoritplatser på webben direkt från Start-menyn eller ikonen för Internet Explorer i Aktivitetsfältet. Du kan också lägga till ett adressfält i Aktivitetsfältet eller på skrivbordet där du direkt kan skriva in en Internet-adress utan att först öppna webbläsaren. I Utforskaren finns också ett adressfält.

Anpassa skrivbordet, Aktivitetsfältet, Start-menyn och mappar

Du kan lägga till webbsidor med "aktivt innehåll", till exempel en kanal eller börsnoteringar, på skrivbordet. Eller använda en webbsida som skrivbordsunderlägg eller som bakgrund i en mapp. Du kan även placera ett verktygsfält på ett bekvämt ställe på skrivbordet eller i Aktivitetsfältet. Vill du göra omflyttningar i Start-menyn? Bara dra och släpp!

Använd Start-menyn när du vill hitta personer på webben

Från Start-menyn kan du gå direkt till sidan Sök på Internet som ansluter till den söktjänst som du själv väljer eller till en värddator med bra referensplatser. Du kan också söka efter personer på Internet med någon av de många katalogtjänsterna.


Komma igång med det nya skrivbordet

Eftersom webben och skrivbordet nu är integrerade, fungerar och visas skrivbordet och mapparna på ungefär samma sätt som en webbsida. Du kan nu bläddra i datorn på samma sätt som du bläddrar mellan sidorna på en webbplats - och du kan bläddra på webben från vilken plats på datorn som helst: Menyerna Gå till och Favoriter finns överallt. Du kan också lägga till "aktivt innehåll" från webben på skrivbordet, i Aktivitetsfältet och i mappar.

Innan du börjar bör du tänka igenom hur du vill använda datorn och hur du vill bläddra på webben.

  • Vill du utforska datorn på samma sätt som du utforskar webben, alltså genom att enkelklicka på länkar (ikoner), flytta framåt och bakåt genom sidor (mappar) osv?
  • Vill du att informationen om datorns innehåll ska visas som webbsidor inom mappar?
  • Vill du ha flera åtkomstpunkter från vilka du kan gå dit du vill komma?

Följande avsnitt kan hjälpa dig att komma igång med att skapa det skrivbord du vill ha. När du har prövat några av dem kan du titta i Innehåll i Hjälp och få fler idéer.

Grundinstallation

Installera det nya skrivbordet

Aktivera Active Desktop-gränssnittet

Aktivera skrivbordet

Lägga till webbinnehåll på skrivbordet

Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

Anpassa en mapp

Göra så att en mapp ser ut som en webbsida


Använda musen på det nya skrivbordet

Du kan fritt välja om du vill använda enkel- eller dubbelklickning. Om du vill kunna bläddra bland mappar och på skrivbordet som du gör på webben väljer du enkelklickning. Om du vill fortsätta att arbeta som du har gjort tidigare i Windows väljer du dubbelklickning.

I tabellen nedan jämförs de båda klickmetoderna.

Uppgift | Dubbelklickning | Enkelklickning
Markera ett objekt | Klicka på objektet. | Peka på objektet.
Öppna ett objekt | Dubbelklicka på objektet. | Klicka på objektet.
Markera ett område | Tryck och håll ned SKIFT och klicka på det första och sista objektet i gruppen. | Tryck och håll ned SKIFT och peka på det första och sista objektet i gruppen.
Markera flera objekt | Tryck och håll ned CTRL och klicka på vart och ett av objekten i gruppen. | Tryck och håll ned CTRL och peka på vart och ett av objekten i gruppen.
Dra och släppa | Peka på ett objekt, håll ned musknappen och dra objektet till den nya platsen. | Samma som Standardvy.

Obs!

  • Läget för enkelklickning fungerar bara i vissa dialogrutor (t ex Öppna), på skrivbordet och i fönster för mappar, t ex Den här datorn och Utforskaren. Det fungerar inte i andra program.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet överst i dialogrutan och sedan på objektet.

Närliggande information

Enkelklicka i mappar och på skrivbordet


Välja mellan Webbvy och Standardvy för mappar

Med det nya skrivbordet kan du välja det utseende och den funktionalitet du vill ha för mapparna. Alternativet Webbvy gör skrivbordet "aktivt". Om du föredrar att arbeta på det sätt du är van vid i Windows, kan du välja Standardvy för alla mappar.

Om du vill använda delar av båda vyerna kan du göra det också. Du kan modifiera Webbvy på följande sätt:

  • Inaktivera Active Desktop-gränssnittet
  • Välja att vissa mappar ska visas i Webbvy.
  • Använda dubbelklickning i alla sammanhang utom i webbläsaren.
  • Stryka under ikonrubriker enbart när pekaren flyttas över dem.

När du har bestämt dig för hur du vill att mapparna ska se ut och fungera, kan du få anvisningar för hur du gör i följande avsnitt:

Aktivera Active Desktop-gränssnittet

Enkelklicka i mappar och på skrivbordet

Stänga av understrykning

Aktivera webbinnehållet i alla mappar

Göra så att en mapp ser ut som en webbsida

Närliggande information

Installera det nya skrivbordet


Göra så att en mapp ser ut som en webbsida

Så här gör du så att en mapp ser ut som en webbsida

Du kan ändra en mapps bakgrund på två olika sätt: genom att lägga till en bild eller genom att göra den till en webbsida.

  1. Öppna (i Den här datorn eller i Utforskaren) den mapp som du vill anpassa.
  2. Klicka på Anpassa den här mappen på Visa-menyn.
  3. Om du vill lägga till en bild i mappen klickar du på Välja bakgrundsbild. I guiden kan du också välja färger på texten och på textens bakgrund i mappen.

    Om du vill ändra mappens bakgrund till ett HTML-dokument, klickar du på Skapa eller redigera ett HTML-dokument och följer sedan guidens anvisningar för att redigera mappens mall med HTML. Du kanske t ex vill lägga till en textrad som förklarar mappens innehåll eller ändra teckensnitt eller färg på mappens rubrik.

Tips!

  • Om du vill ångra anpassningen klickar du på Återställa mappen.

Närliggande information

Aktivera webbinnehållet i alla mappar


Vad är Active Desktop?

Gränssnittet Active Desktop gör att du kan placera "aktivt innehåll" från webbsidor, eller en kanal, på skrivbordet. Du kan till exempel placera börsinformation som kontinuerligt uppdateras på skrivbordet eller använda din favorittidning på webben som skrivbordsbakgrund. Du kan göra ditt skrivbord personligt genom att lägga till de aktiva objekt som du ofta använder: nyheter, väderrapporter, sport, börskurser eller vad du nu vill ha lättillgängligt. Skrivbordet kan nu anpassas efter dina egna önskemål om innehåll och utseende.

Obs!

  • Du måste ha installerat det nya skrivbordet för att kunna använda Active Desktop. Om du kör Windows 95 eller Windows NT 4.0 och inte installerade det nya skrivbordet från början kan du läsa Närliggande information nedan.

Närliggande information

Installera det nya skrivbordet

Aktivera Active Desktop-gränssnittet

Lägga till webbinnehåll på skrivbordet


Lägga till webbinnehåll på skrivbordet

Så här lägger du till webbinnehåll på skrivbordet

Du kan lägga till de delar med "aktivt innehåll" du vill ha från webben till skrivbordet. Aktivt innehåll är innehåll som ändras på skärmen, t ex börsnoteringar och väderkartor. Du kan lägga till objekt från Windows Media Showcase, från en sida som du hittat på webben eller från en kanal.

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. Klicka på fliken Webb och se till att kryssrutan Visa Active Desktop som en webbsida är markerad.
  3. Klicka på Nytt.
  4. Om du vill söka i Windows Media Showcase efter en komponent du vill lägga till, klickar du på Ja.

    Om du vill välja en annan webbplats klickar du på Nej och skriver sedan adressen till den webbplats du vill ha eller klickar på Bläddra för att hitta platsen.

Tips!

  • Du kan också högerklicka på en länk på en webbsida, dra den till skrivbordet och sedan klicka på Skapa Active Desktop-objekt här.

Närliggande information

Använda en webbsida som skrivbordsunderlägg


Använda en bild på en webbsida som skrivbordsunderlägg

Så här använder du en bild på en webbsida som skrivbordsunderlägg

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. Klicka på fliken Bakgrund.
  3. Klicka på Bläddra och sedan på önskat HTML-dokument.
  4. Klicka på Verkställ.

    Skrivbordsunderläggets bild visas på skrivbordet i flera exemplar sida vid sida, utsträckt eller centrerad beroende på aktuell inställning i rutan Bildskärm.

Tips!

  • Du kan också högerklicka på en bild i en webbsida och sedan klicka på Använd som skrivbordsunderlägg.

Närliggande information

Lägga till webbinnehåll på skrivbordet


Placera verktygsfälten där du vill ha dem

Du kan nu lägga till verktygsfält i Aktivitetsfältet i Windows så att det blir ännu enklare att nå program, filer, mappar, prenumerationer och favoritwebbsidor. Du kan också placera verktygsfälten var som helst på skrivbordet och ändra storlek på dem.

Följande fyra verktygsfält finns färdiga att lägga till när du vill använda dem:

  • Verktygsfältet Snabbstart innehåller genvägar till flera funktioner som används ofta: skrivbordet, webbläsaren, Outlook Express och kanaler.
  • Verktygsfältet Adress ger dig möjlighet att skriva en adress till en webbsida (URL) utan att först öppna Internet Explorer.
  • Verktygsfältet Länkar innehåller genvägar till viktiga webbplatser (t ex www.microsoft.com) så att du kan öppna dem utan att först öppna webbläsaren.
  • Verktygsfältet Skrivbordet innehåller alla genvägar på skrivbordet så att de finns på ett lättillgängligt ställe.

Utöver de färdiga verktygsfälten kan du skapa egna verktygsfält från innehållet i vilken mapp som helst. Du kan t ex skapa ett Kontrollpanelen-verktygsfält eller ett verktygsfält som visar ikonerna för alla dina månatliga försäljningsrapporter.

Du kan skapa verktygsfält på följande olika sätt:

Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

Skapa ett nytt verktygsfält


Vad är nytt på Start-menyn?

Start-menyn innehåller ett antal nya alternativ:

  • Favoriter: Du kan nu öppna dina favoritplatser på webben från vilken plats som helst i datorn. Listan över favoritplatser är nu inte längre endast tillgänglig från Start-menyn, utan även från menyraderna i Den här datorn, Nätverket, Utforskaren, Kontrollpanelen och Papperskorgen.
  • Inställningar: Det finns två nya kommandon i den här menyn:
    • Mappalternativ: Du kan snabbt öppna dialogrutan Mappalternativ, där du kan ändra inställningarna för mapparnas utseende och funktionssätt.
    • Active Desktop: Med hjälp av den här menyn kan du anpassa, aktivera och stänga av Active Desktop-gränssnittet.
  • Sök: Ett nytt kommando har tillkommit på den här menyn.
    • På Internet: Med hjälp av det här kommandot kan du söka på Internet.
  • Logga ut: Du kan snabbt logga ut från datorn så att en annan användare kan logga in (eller så kan du själv logga in på nytt vid ett senare tillfälle).

Nu kan du dessutom lätt ordna om innehållet i menyerna Favoriter och Program på Start-menyn genom att dra och släppa ikonerna där du vill ha dem.

Läs följande avsnitt så lär du dig de nya sätt som du kan använda Start-menyn på:

Öppna en favoritwebbplats från Start-menyn

Söka på webben från Start-menyn

Dra och släppa objekt på Start-menyn

Logga ut snabbt för att byta användare


Öppna en favoritwebbsida från Start-menyn

Så här öppnar du en favoritwebbsida från Start-menyn

  • Klicka på knappen Start, peka på Favoriter och klicka sedan på den webbsida som du vill öppna.


Söka på webben från Start-menyn

Så här söker du på webben från Start-menyn

  • Klicka på knappen Start, peka på Sök och klicka sedan på På Internet.


Dra och släppa objekt på Start-menyn

Så här drar och släpper du objekt på Start-menyn

  • Om du vill flytta om objekten på Start-menyn klickar du på Start och pekar på Program eller Favoriter och drar sedan objektet (en mapp, ett program eller en genväg) som du vill flytta.

    Du kan också flytta på objekt på undermenyer.


Logga ut snabbt för att byta användare

Så här loggar du ut snabbt för att byta användare

  • Klicka på knappen Start och klicka sedan på Logga ut användarnamn.


Få snabb information om din maskinvara

Så här får du snabb information om din maskinvara

  1. Se till att Som webbsida är markerat (på Visa-menyn i Den här datorn).
  2. Klicka på det objekt du vill visa information om. Beskrivningen, till exempel storleken på det lediga diskutrymmet, visas till vänster i fönstret.


Använda kommandot Kör för att öppna en webbsida

Så här använder du kommandot Kör för att öppna en webbsida

  • Klicka på Start, klicka på Kör och skriv sedan den Internet-adress som du vill besöka.

    Om sidan som du vill öppna är en sida som du har visat tidigare kan funktionen Komplettera adresser automatiskt komplettera adressen åt dig.


Starta ett program från Aktivitetsfältet

Så här startar du ett program från Aktivitetsfältet

Om du vill ha ett enkelt sätt att starta program som du ofta använder kan du placera en genväg till programmet i Snabbstart-delen av Aktivitetsfältet.

  1. Högerklicka på en tom del av Aktivitetsfältet, klicka på Verktygsfält och se sedan till att Snabbstart är markerat.
  2. Från Den här datorn eller från Utforskaren i Windows drar du en programfil (en fil med filtillägget .exe) till Snabbstart-delen av Aktivitetsfältet.

    Ikonen för programmet finns nu intill de andra snabbstartsikonerna i Aktivitetsfältet.


Placera ett nytt verktygsfält på skrivbordet

Så här placerar du ett nytt verktygsfält på skrivbordet

  • Dra en mapp som innehåller de objekt du vill att verktygsfältet ska innehålla till kanten av skärmen.

    Du kan t ex vilja skapa en mapp som innehåller mallar du ofta använder.


Installera det nya skrivbordet

Så här installerar du det nya skrivbordet

Den här proceduren kräver att du startar om datorn flera gånger, så skriv ut det här avsnittet innan du fortsätter.

Viktigt: Du kan endast installera det nya skrivbordet om du kör Internet Explorer i Windows 95 eller Windows NT 4.0. Det nya skrivbordet ingår redan som en del i Windows 98.

Om du inte har installerat Uppdatering av Windows-skrivbordet för Internet Explorer 4 innan du installerar Internet Explorer 5, måste du först avinstallera Internet Explorer 5 så att Internet Explorer 4 återställs. När du har installerat Uppdatering av Windows-skrivbordet för Internet Explorer 4, kan du installera om Internet Explorer 5.

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på Lägg till/ta bort program.
  3. Klicka på Internet Explorer 5 och Internet-verktyg och sedan på Lägg till/ta bort.
  4. Klicka på Återställ föregående version av Internet Explorer och sedan på OK.
  5. Starta om datorn.
  6. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  7. Dubbelklicka på Lägg till/ta bort program.
  8. Klicka på Microsoft Internet Explorer 4.0 och sedan på Lägg till/ta bort.
  9. Klicka på Lägg till Uppdatering av Windows-skrivbordet från webbplatsen.
  10. När du har startat om datorn, kan du installera om Internet Explorer 5.

    Det nya skrivbordet är nu tillgängligt från Internet Explorer 5.

Obs!

  • Om du senare finner att du inte vill använda den här funktionen utför du samma steg för att ta bort den (gäller endast för Windows 95 och Windows NT 4.0).

Närliggande information

Komma igång med det nya skrivbordet


Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

Så här lägger du till ett verktygsfält på skrivbordet eller i Aktivitetsfältet

  • Högerklicka på ett tomt utrymme i Aktivitetsfältet, peka på Verktygsfält och klicka sedan på Adress, Länkar, Skrivbord eller Snabbstart.

    Det valda verktygsfältet visas i Aktivitetsfältet (fältet som innehåller Start-knappen).

Tips!

  • Om du vill flytta ett verktygsfält till skrivbordet drar du det till den plats där du vill ha det och ändrar sedan storleken efter behov.

Närliggande information

Skapa ett nytt verktygsfält


Skapa ett nytt verktygsfält

Så här skapar du ett nytt verktygsfält

  1. Högerklicka på Aktivitetsfältet, peka på Verktygsfält och klicka sedan på Nytt verktygsfält.
  2. Ange sökvägen till mappen eller adressen till den Internet-plats som du vill ska visas som ett verktygsfält eller välj en sökväg eller adress i listan.

Tips!

  • Om du vill flytta ett verktygsfält till skrivbordet drar du det till den plats där du vill ha det och ändrar sedan storleken efter behov.
  • Om du vill ha ett praktiskt verktygsfält som innehåller dina mest använda genvägar skapar du en mapp på hårddisken och placerar genvägarna i den. Sedan gör du mappen till ett verktygsfält.

Närliggande information

Lägga till ett verktygsfält på skrivbordet eller i Aktivitetsfältet


Enkelklicka i mappar och på det nya skrivbordet

Så här enkelklickar du i mappar och på det nya skrivbordet

Genom att välja att enkelklicka när du vill öppna objekt kan du arbeta på skrivbordet och i mappar på samma sätt som du gör i webbläsaren. Du kan använda enkelklickning på två sätt: med eller utan understrykning av ikoner och rubriker.

  1. Klicka på Mappalternativ på Visa-menyn i Den här datorn eller i Utforskaren.
  2. Klicka på Anpassat (baserat på dina inställningar) på fliken Allmänt, på Inställningar och sedan på Enkelklicka för att öppna ett objekt .
  3. Välj den understrykningsstil du vill använda:
    • Om du vill visa filer understrukna som de visas i webbläsaren klickar du på Stryk under ikonnamn enligt inställningarna för webbläsaren.
    • Om du vill att filer endast ska vara understrukna när du pekar på dem med musen klickar du på Stryk under ikonnamn endast när jag pekar på dem.

Obs!

  • Om du väljer det här arbetsläget, kommer vissa anvinsingar i hjälpinformationen att vara felaktiga - där det anges att du ska "dubbelklicka" behöver du bara klicka en gång.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet överst i dialogrutan och sedan på objektet.

Närliggande information

Använda musen på det nya skrivbordet

Välja mellan Webbvy och Standardvy för mappar


Stänga av understrykning

Så här stänger du av understrykning

Om du vill att skrivbordet och mapparna ska se ut som webben men inte vill att ikonrubrikerna ska vara understrukna, kan du stänga av understrykningen av ikoner som du inte pekar på.

  1. Klicka på Visa-menyn i Den här datorn och sedan på Mappalternativ.
  2. Klicka på Anpassat (baserat på dina inställningar) på fliken Allmänt och sedan på Inställningar.
  3. Klicka på Enkelklicka för att öppna ett objekt och sedan på Stryk under ikonnamn endast när jag pekar på dem.

Obs!

  • Om du vill stänga av understrykning helt och hållet klickar du på Standardvy på fliken Allmänt i stället för på Anpassat.

Närliggande information

Aktivera webbinnehållet i alla mappar


Aktivera Active Desktop

Så här aktiverar du Active Desktop-gränssnittet

  1. Högerklicka på skrivbordet och peka på Active Desktop.
  2. Se till att alternativet Visa som webbsida är markerat.

Obs!

  • Om du valde alternativet Webbvy för ditt skrivbord är Active Desktop redan aktiverat.
  • Du kan också aktivera och stänga av Active Desktop-gränssnittet genom att klicka på Start-knappen, peka på Inställningar, Active Desktop, och sedan klicka på Visa som webbsida.
  • Du måste ha installerat det nya skrivbordet för att kunna använda Active Desktop. Om du kör Windows 95 eller Windows NT 4.0 och inte installerade det nya skrivbordet från början kan du läsa Närliggande information nedan.

Närliggande information

Vad är Active Desktop?

Installera det nya skrivbordet


Aktivera webbinnehållet i alla mappar

Så här aktiverar du webbinnehållet i alla mappar

  1. Klicka på Visa-menyn i Den här datorn och sedan på Mappalternativ.
  2. Klicka på fliken Allmänt och sedan på Webbvy.

Tips!

  • Du kan också ändra den här inställningen genom att klicka på Start -menyn, peka på Inställningar, och sedan klicka på Mappar och ikoner.
  • Om du fortfarande inte ser din anpassade mappbakgrund ser du till att alternativetsom webbsida på Visa-menyn är markerat.

Närliggande information

Göra så att en mapp ser ut som en webbsida


Använda samma visningsinställningar för alla mappar

Så här använder du samma visningsinställningar för alla mappar

  1. Klicka på Mappalternativ på Visa-menyn.
  2. Klicka på fliken Visa och sedan på Som aktuell mapp.

Tips!

  • Om du vill återgå till mapparnas standardinställning klickar du på Återställ alla mappar.


Flera användare i Windows NT

Om du kör Internet Explorer i Windows NT 4.0, visas inte ikonen Användare på Kontrollpanelen. Windows NT använder antingen en i förhand konfigurerad profil eller skapar automatiskt en lokal användarprofil när du loggar in.


Microsofts onlinetjänster för produktsupport

Få den senaste informationen om tekninska frågor via Internet

Support Online från Microsofts produkt support

Om du har en fråga och inte kan hitta svaret i hjälpen för Internet Explorer, kan du besöka Support Online. Ange produkt, typ av fråga och låt webbplatsen sköta resten. Med hjälp av tekniska artiklar i Microsoft Knowledge Base, felsökningsguider och filer som du kan hämta sammanställs de resurser som bäst hjälper dig att hitta svaret på frågan.

Börja sökningen genom att besöka Support Online.